Overview | Content Included | Screenshots | Requirements | Buy Now

Requires the full version of Trainz V1.3 (Service Pack 3).
Minimum Requirements
Windows 98/2000/ME/XP
PII400Mhz
128Mb RAM
16Mb video card (TNT2 equiv.)
Direct X 8.1 or higher
Direct X compatible sound card
8X CD-ROM
56K Modem for Internet access

Usable Settings:
640x480 screen resolution
Low Details (Performance Sliders at minimum)
16bit color depth
Recommended Requirements
Windows 98/2000/ME/XP
PIII800Mhz
256Mb RAM
32Mb video card (Geforce equiv.)
Direct X 8.1 or higher
Direct X compatible sound card
8X CD-ROM
56K Modem for Internet access

Usable Settings:
800x600 screen resolution
Medium Detail
32 bit color depth

Trainz Paint Shed does not allow locomotives and rolling stock included with Trainz to be repainted. However Paint Shed's open architecture design means that future locomotives and rolling stock will be compatible and we intend to update previously released items in future service packs, upgrades and releases.



Privacy Policy | Requirements
All text and images N3V Games Pty. Ltd. ABN:43-118-743-534, 2000 - 2017. All rights reserved.